Problems with HDS 5 reading bottom

User avatar
jkspider
Senior Angler
Senior Angler
Posts: 89
Joined: Mon Nov 27, 2006 11:26 pm
Location: Ohio

Problems with HDS 5 reading bottom

Postby jkspider » Mon Jul 15, 2013 1:04 am

I have a gen 1 HDS 5 o. A ranger boat I had installed at the console for several years. This spring I had a HDS 12 touch installed at the console and had the gen 1 HDS5 moved to the bow and connected to the transducer of my fortrex with the built in transducer. Settings are all correct to my knowledge. About 80% of the time the 5 reads 1.1 foot of water and I am in deeper water. Initially I could turn the unit off then back on and it read proper only for a short time. All connections are tight. Any opinions or solutions I will much appreciate. Never had an issue with the X135 that was at the bow prior. I have messed with sensitivity and ping settings, no change.
The only thing I notice different is when the trolling motor is out of the water (retracted) I used to hear a constant ticking noise and could actually feel this lightly thumping on the built in transducer. Now I only hear the ticking periodically.
Not sure if this issue is the HDS5 unit itself of if I may need a new transducer , or another issue.
Thanks, John

User avatar
BucketHunter
Platinum Angler
Platinum Angler
Posts: 1407
Joined: Tue May 24, 2011 5:11 pm

Re: Problems with HDS 5 reading bottom

Postby BucketHunter » Mon Jul 15, 2013 9:45 am

I think transducer but hard to know without messing around with it.

ppFishing
Elite Angler
Elite Angler
Posts: 516
Joined: Sun Feb 27, 2011 9:47 am

Re: Problems with HDS 5 reading bottom

Postby ppFishing » Mon Jul 15, 2013 12:09 pm

If it is possible can you still re-install the X-135 and see if it is still working? If it does, that means it could be the cable that connected the HDS to the xducer.

User avatar
jkspider
Senior Angler
Senior Angler
Posts: 89
Joined: Mon Nov 27, 2006 11:26 pm
Location: Ohio

Re: Problems with HDS 5 reading bottom

Postby jkspider » Tue Jul 16, 2013 7:58 pm

I do not have the X 135 anymore.

ppFishing
Elite Angler
Elite Angler
Posts: 516
Joined: Sun Feb 27, 2011 9:47 am

Re: Problems with HDS 5 reading bottom

Postby ppFishing » Tue Jul 16, 2013 9:24 pm

Do you have another cable that you can use to connect the HDS-5 to the xducer?

soulfisher
Senior Angler
Senior Angler
Posts: 149
Joined: Thu May 23, 2013 4:01 am
Location: Florida

Re: Problems with HDS 5 reading bottom

Postby soulfisher » Wed Dec 16, 2015 5:17 am

ppFishing wrote:Do you have another cable that you can use to connect the HDS-5 to the xducer?

that cable cant be removed from the transducer like it can from the unit itself. Most likely it's the cable which means you need a new transducer. Could also try spraying on some CRC Contact cleaner to the female end of the unit and the male plug. 'They' say you dont need to power down to use it, but i would anyway. We use it a lot in aviation avionics equipment and it will work if it's only your connectors that are fouled.


Return to “Electronics”

Who is online

Users browsing this forum: No registered users and 3 guests