Page 1 of 1

SV spool under performing

Posted: Thu Jun 22, 2017 11:30 am
by soulfisher
I have changed bearings and can confirm they are not the cause, but can anyone tell me what some common problematic issues to look for when a sv105 spool is not casting far at all? Seems like the magnets are set to 10 and i can barely get 25' distance on it.
I swapped reels and spool bearings with another sv spool that i have so i have eliminated bearings and platform as a cause. When i pull out the inductor by hand, it seems to extend without any stick or hesitation. Inductor feels just like the other sv spool that casts great.

Thank you

Re: SV spool under performing

Posted: Thu Jun 22, 2017 11:41 am
by Tavery5
Check to make sure that the inductor is not stuck in the extended position.

Re: SV spool under performing

Posted: Thu Jun 22, 2017 12:59 pm
by LgMouthGambler
What kind of reel did this 105 spool come out of?

Re: SV spool under performing

Posted: Fri Jun 23, 2017 6:59 am
by soulfisher
1. inductor is not stuck or sticky at all. Thanks

2. It is a steez sv105 spool, but i bought it stand alone. thanks

Re: SV spool under performing

Posted: Fri Jun 23, 2017 9:53 am
by Hogsticker2
soulfisher wrote:1. inductor is not stuck or sticky at all. Thanks

2. It is a steez sv105 spool, but i bought it stand alone. thanks

What reel did you put the spool in? Have you tried it in a different reel?

Re: SV spool under performing

Posted: Fri Jun 23, 2017 11:01 am
by soulfisher
a couple different different td-z reels. I will give it another go through this weekend- maybe its somthing obvious i over looked. i will post an update. thanks all

Re: SV spool under performing

Posted: Tue Jun 12, 2018 7:33 am
by jtesch
Ive had issues with both the SV105 and the SS SV spools being way over tamed. Put a RCS 1000 in the SS SV and sold the SV 105. I kinda think the earlier SV spools were a work in progress and some had to much brake. Newer SV spools are much more refined.

Re: SV spool under performing

Posted: Tue Jun 12, 2018 9:59 am
by DirtyD64
The SS spool is one of the more overbraked SV spools there is. As far as the one you mentioned, maybe the TDZ platform's sideplate braking profile is stronger. I know what everyone says about inductors and generally their size directly corresponds with braking strength and control versus distance, but no one says much concerning the actual magnets in the sideplate. I assume they are similar but a tad different over various models/years. I do figure reels like the Tatula SV and Zillion SV TW share sideplate magnetic profiles though.

Maybe try a stiffer spring for the spool you are having issues with??? What kind of lures are you not getting distance with?

Re: SV spool under performing

Posted: Tue Jun 12, 2018 10:08 am
by Tim Kelly
Make sure you're not putting too much tension on the spool with the cast control cap. That will screw up performance.

Re: SV spool under performing

Posted: Tue Jun 12, 2018 1:38 pm
by Real Pudd legend
It’s the spring , Ian changed mine out and was back to normal .

Re: SV spool under performing

Posted: Fri Jun 15, 2018 7:39 am
by fishingkat
Perhaps check if the brake ramp closest to the middle of the spool is black or white in colour.

If its black change it out to the white ramp found in the zillion sv tw