SV spool under performing

Here's your chance to speak directly with the TT Gear Crew. Post your questions, comments, experiences regarding tackle maintenance and super tuning
soulfisher
Senior Angler
Senior Angler
Posts: 145
Joined: Thu May 23, 2013 4:01 am
Location: Florida

SV spool under performing

Postby soulfisher » Thu Jun 22, 2017 11:30 am

I have changed bearings and can confirm they are not the cause, but can anyone tell me what some common problematic issues to look for when a sv105 spool is not casting far at all? Seems like the magnets are set to 10 and i can barely get 25' distance on it.
I swapped reels and spool bearings with another sv spool that i have so i have eliminated bearings and platform as a cause. When i pull out the inductor by hand, it seems to extend without any stick or hesitation. Inductor feels just like the other sv spool that casts great.

Thank you

Tavery5
Elite Angler
Elite Angler
Posts: 345
Joined: Sun Feb 27, 2011 3:19 am
Location: Wichita KS

Re: SV spool under performing

Postby Tavery5 » Thu Jun 22, 2017 11:41 am

Check to make sure that the inductor is not stuck in the extended position.

User avatar
LgMouthGambler
Pro Angler
Pro Angler
Posts: 1821
Joined: Thu Jan 17, 2013 7:04 am
Location: S FL

Re: SV spool under performing

Postby LgMouthGambler » Thu Jun 22, 2017 12:59 pm

What kind of reel did this 105 spool come out of?
<")))><{

soulfisher
Senior Angler
Senior Angler
Posts: 145
Joined: Thu May 23, 2013 4:01 am
Location: Florida

Re: SV spool under performing

Postby soulfisher » Fri Jun 23, 2017 6:59 am

1. inductor is not stuck or sticky at all. Thanks

2. It is a steez sv105 spool, but i bought it stand alone. thanks

User avatar
Hogsticker2
Pro Angler
Pro Angler
Posts: 5204
Joined: Wed Feb 29, 2012 5:20 pm

Re: SV spool under performing

Postby Hogsticker2 » Fri Jun 23, 2017 9:53 am

soulfisher wrote:1. inductor is not stuck or sticky at all. Thanks

2. It is a steez sv105 spool, but i bought it stand alone. thanks

What reel did you put the spool in? Have you tried it in a different reel?

soulfisher
Senior Angler
Senior Angler
Posts: 145
Joined: Thu May 23, 2013 4:01 am
Location: Florida

Re: SV spool under performing

Postby soulfisher » Fri Jun 23, 2017 11:01 am

a couple different different td-z reels. I will give it another go through this weekend- maybe its somthing obvious i over looked. i will post an update. thanks all

jtesch
Angler
Angler
Posts: 22
Joined: Fri Oct 19, 2012 12:07 am

Re: SV spool under performing

Postby jtesch » Tue Jun 12, 2018 7:33 am

Ive had issues with both the SV105 and the SS SV spools being way over tamed. Put a RCS 1000 in the SS SV and sold the SV 105. I kinda think the earlier SV spools were a work in progress and some had to much brake. Newer SV spools are much more refined.

DirtyD64
Platinum Angler
Platinum Angler
Posts: 1428
Joined: Mon Feb 06, 2017 4:23 pm

Re: SV spool under performing

Postby DirtyD64 » Tue Jun 12, 2018 9:59 am

The SS spool is one of the more overbraked SV spools there is. As far as the one you mentioned, maybe the TDZ platform's sideplate braking profile is stronger. I know what everyone says about inductors and generally their size directly corresponds with braking strength and control versus distance, but no one says much concerning the actual magnets in the sideplate. I assume they are similar but a tad different over various models/years. I do figure reels like the Tatula SV and Zillion SV TW share sideplate magnetic profiles though.

Maybe try a stiffer spring for the spool you are having issues with??? What kind of lures are you not getting distance with?

Tim Kelly
Elite Angler
Elite Angler
Posts: 431
Joined: Mon Jun 03, 2013 7:44 pm

Re: SV spool under performing

Postby Tim Kelly » Tue Jun 12, 2018 10:08 am

Make sure you're not putting too much tension on the spool with the cast control cap. That will screw up performance.

Real Pudd legend
Elite Angler
Elite Angler
Posts: 656
Joined: Tue Jan 22, 2008 11:52 pm

Re: SV spool under performing

Postby Real Pudd legend » Tue Jun 12, 2018 1:38 pm

It’s the spring , Ian changed mine out and was back to normal .

fishingkat
Angler
Angler
Posts: 33
Joined: Mon Dec 12, 2016 6:37 pm

Re: SV spool under performing

Postby fishingkat » Fri Jun 15, 2018 7:39 am

Perhaps check if the brake ramp closest to the middle of the spool is black or white in colour.

If its black change it out to the white ramp found in the zillion sv tw


Return to “Maintenance & SuperTuning Q&A”

Who is online

Users browsing this forum: No registered users and 8 guests