Rotated magnets on Daiwa pixy

Here's your chance to speak directly with the TT Gear Crew. Post your questions, comments, experiences regarding tackle maintenance and super tuning
Post Reply
User avatar
jimmyb
Elite Angler
Elite Angler
Posts: 767
Joined: Wed Nov 23, 2005 6:48 am
Location: Wisconsin

Rotated magnets on Daiwa pixy

Post by jimmyb » Fri Jul 26, 2013 8:48 am

any one ever have the magforce magnets rotate out of place on their pixy? I have two of them that i have lots of fishing time on. Casting distance on both of them have been down. I thought it was bearings, so changed them out. Still no improvement. I was playing with the magforce control and noticed it had basically no effect on casting distance or spool speed.

Finally i was dorking with cleaning the magnets and saw the alignment marks between the magnet and the plastic housing were not lined up. Lined them up properly and it is now casting better than it has for years (new bearings help!)

I loctited the magnet back in the correct orientation

here is a pic showing the marks
Attachments
2013-07-26_17-35-05_491.jpg
2013-07-26_17-35-05_491.jpg (45.04 KiB) Viewed 1082 times

hoohoorjoo
TT Moderator
TT Moderator
Posts: 4654
Joined: Mon Feb 28, 2011 1:56 pm
Location: Oxford GA

Re: Rotated magnets on Daiwa pixy

Post by hoohoorjoo » Fri Jul 26, 2013 12:38 pm

Those marks should be lined up when the mag dial is set to "10". That's how I always remember how it goes when I re-assemble. Unless you mean that the magnets actually broke loose from where they are mounted. The internal magnet is fixed and the external ring is held in place by the cage that attaches the sideplate to the frame.

User avatar
jimmyb
Elite Angler
Elite Angler
Posts: 767
Joined: Wed Nov 23, 2005 6:48 am
Location: Wisconsin

Re: Rotated magnets on Daiwa pixy

Post by jimmyb » Sat Jul 27, 2013 12:32 pm

yes, outer magnet (grey ring) broke loose from housing (black ring). It would spin as i rotated the dail! in effect it was always staying on 10!

hoohoorjoo
TT Moderator
TT Moderator
Posts: 4654
Joined: Mon Feb 28, 2011 1:56 pm
Location: Oxford GA

Re: Rotated magnets on Daiwa pixy

Post by hoohoorjoo » Sat Jul 27, 2013 1:55 pm

jimmyb wrote:yes, outer magnet (grey ring) broke loose from housing (black ring). It would spin as i rotated the dail! in effect it was always staying on 10!
I figured that's what you meant.I saw the same thing on a TD-Z once. I put a couple of TINY drops of Gorilla Glue on the bottom edge of the frame and clamped the magnet in place til it dried. It still works fine 2 years later.

cst
Elite Angler
Elite Angler
Posts: 775
Joined: Sun Feb 10, 2008 2:11 pm

Re: Rotated magnets on Daiwa pixy

Post by cst » Sat Jul 27, 2013 2:12 pm

One of my two Silver Micas had brake issues too.

Post Reply